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1. What is PowerPoint? 

PowerPoint 2010 is a visual and graphical application, primarily used for creating 

presentations. With PowerPoint, you can create, view, and present slide shows that combine text, 

shapes, pictures, graphs, animation, charts, videos, and much more. 

 

 

 File Tab - The new File tab in the left corner of the ribbon, replaces the Office button. Many 

of the same features are present and some new features have been added. 

 

 

 Ribbon - The ribbon replaces the toolbar in older versions of PowerPoint, prior to PowerPoint 

2007. 

 

 

 Quick Access Toolbar - This toolbar appears in the top left corner of the PowerPoint 2010 

screen. This is a customizable toolbar, so that you may add icons for features that you use 

frequently. 

 

 

http://presentationsoft.about.com/od/r/g/ribbon.htm
http://presentationsoft.about.com/od/no/g/officebutton.htm


 Tabs on the Ribbon - These tabs on the ribbon are headings for groups of tasks. These tabs 

look similar to the headings on the menus in older versions of PowerPoint. 

 

 Help Button - This tiny question mark icon is how to access help for PowerPoint 2010. 

 

 

 Slides/Outline Pane - The Slides/Outline pane is located on the left side of the window. 

The Slides pane shows thumbnail versions of each of the slides in the presentation. The 

Outline pane shows a text outline of all the information on the slides. 

 

 

 Notes - The Notes section is a place for the speaker to jot down any hints or references for his 

presentation. Only the presenter will see these notes. 

 

 

 Status Bar - The Status bar shows current aspects of the presentation, such as the current 

slide number and what design theme was used. A tiny Common tools toolbar gives quick 

access to features that the presenter would use often. 

2. Creating and saving Presentation 

1. Click the File tab, and then click New. 

2. Do one of the following: 

 Click Blank Presentation, and then click Create. 

 Apply a template or theme, either from those built-in with PowerPoint 2010, or 

downloaded from Office.com 

a. Find and apply a template 

PowerPoint 2010 allows you to apply built-in templates, to apply your own custom 

templates, and to search from a variety of templates available  on Office.com. Office.com 

provides a wide selection of popular PowerPoint templates, including presentations and design 

slides. 

 

To find a template in PowerPoint 2010, do the following: 

1. On the File tab, click New. 

2. Under Available Templates and Themes, do one of the following: 

 To reuse a template that you’ve recently used, click Recent Templates, click the template 

that you want, and then click Create. 

http://presentationsoft.about.com/od/t/g/thumbnail.htm
http://presentationsoft.about.com/od/d/g/designtheme.htm
http://office.microsoft.com/en-us/powerpoint-help/redir/CT010152732.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/CT010117272.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/CT010117262.aspx?CTT=5&origin=HA101824346
http://office.microsoft.com/en-us/powerpoint-help/redir/CT010117262.aspx?CTT=5&origin=HA101824346


 To use a template that you already have installed, click My Templates, select the template 

that you want, and then click OK. 

 To use one of the built-in templates installed with PowerPoint, click Sample Templates, 

click the template that you want, and then click Create. 

 

b. Save a presentation 

1. Click the File tab, and then click Save As. 

2. In the File name box, type a name for your PowerPoint presentation, and then click Save. 

 

 

 



3. Adding, Reusing, Rearranging and Deleting Slides 

To insert a new slide into your presentation, do the following: 

 On the Home tab, in the Slides group, click the arrow below New Slide, and then click 

the slide layout that you want 

 

        To delete a slide: 

                                                                           



Use slide Sorter View & dragging: 

   

 

4. Formatting Text and Paragraphs 

1. Open presentation with a textual slide 

2. Click inside the text placeholder and select the text by dragging the cursor across a line 

of text  

3. Now, right-click the selected text to open the context menu,. Just above this context 

menu, you will find the Mini Toolbar (highlighted in red see in Figure). This small 

interface is chock-a-block with text formatting options. 

 

http://www.indezine.com/products/powerpoint/learn/interface/text-placeholders-vs-boxes-2010.html
http://www.indezine.com/products/powerpoint/learn/interface/mini-toolbar-ppt-2010.html


 

 
 

A. Font: Click the down arrow to the right of the font name to open the drop-down font list, 

and select a new font. You can also type the first few characters of a font name right 

within the box to access a font quickly -- for example you can type "Ver" to get to Verdana 

quickly. 

B. Font Size: Click to get a drop-down list of font sizes. You can also type a new point size 

in the size text box. 

C. Increase Font Size/Decrease Font Size: Use these options to increase or decrease the font 

size respectively. 

D. Decrease List Level/Increase List Level: Use the Decrease List Level (Promote) to 

convert selected text to a higher indented level in the list. Similarly, use the Increase List 

Level (Demote) to convert selected text to a lower indented level. 

E. Bring Forward/Send Backward: These two arrange buttons helps you reorder the slide 

objects. When these options are used on selected text, it actually reorders the text container 

(text placeholder, text box, or shape).  

F. Font Style: Choose to make your selected text Bold and/or Italic -- these are toggle 

buttons, so if your text is already bold, then clicking the bold button will unbold it -- Italics 

works in the same way. 

G. Align Text: Align the selected text to left, center, or right. 

H. Font Color: Changes the font color. Click the down arrow next to the button to bring up a 

Color gallery to get more choices for font color. 

I. Shape Fill: Apply a solid fill to the text container (text placeholder, text box, or shape). 

Clicking the down arrow next to this button brings up the shape fill drop-down gallery 

with more fill options. 

J. Shape Outline: Applies an outline to the text container (text placeholder, text box, or 

shape). Click the down arrow next to this button to bring up the Shape Outline drop-down 

gallery to get more formatting options. 

K. Format Painter: Copies the text attributes from the selected text or text container (text 

placeholder, text box, or shape). But, if you use Format Painter on a text container having 

different text attributes, it copies the formatting of only the first word in that text container. 

http://www.indezine.com/products/powerpoint/learn/fillslinesandeffects/add-solid-fills-to-shapes-ppt2010.html


5. Adding and modifying shapes  

1. On the Home tab, in the Drawing group, click Shapes. 

 

2. Click the shape that you want, click anywhere on the slide, and then drag to place the 

shape. 

To create a perfect square or circle (or constrain the dimensions of other shapes), press 

and hold SHIFT while you drag 

 

6. Working with Word Art, Pictures and Clip Art 

You can use WordArt to add special text effects to your document. For example, you can 

stretch a title, skew text, make text fit a preset shape, or apply a gradient fill. This WordArt 

becomes an object that you can move or position in your document to add decoration or 

emphasis. You can modify or add to the text in an existing WordArt object whenever you want. 

 

a. Add WordArt 

1. On the Insert tab, in the Text group, click WordArt, and then click the WordArt style 

that you want. 



 

2. Enter your text. 

 If you have a chart in your Office 2010 document, you can replace the chart title with 

WordArt to give the title additional emphasis. 

b. Convert existing text to WordArt in PowerPoint 

1. Select the text that you want to convert to WordArt. 

2. On the Insert tab, in the Text group, click WordArt, and then click the WordArt that you 

want. 

 

 

c. Insert clip art 

1. Click the slide that you want to add the clip art to. 

2. On the Insert tab, in the Images group, click Clip Art. 

 

3. In the Clip Art task pane, in the Search for text box, type a word or phrase that describes 

the clip art that you want, or type all or some of the file name of the clip art. 

To narrow your search, in the Results should be list, select the check boxes next to 

Illustrations, Photographs, Videos, and Audio to search those media types. 

4. Click Go. 

5. In the list of results, click the clip art to insert it. 

javascript:AppendPopup(this,'56661404_3')


d. Insert a picture  

1. Click where you want to insert the picture. 

2. On the Insert tab, in the Images group, click Picture. 

 

3. Locate the picture that you want to insert, and then double-click it. For example, you 

might have a picture file located in My Documents. 

To add multiple pictures, press and hold CTRL while you click the pictures that you want 

to insert, and then click Insert. 

4. To resize a picture, select the picture you have inserted in the slide. To increase or 

decrease the size in one or more directions, drag a sizing handle away from or toward the 

center, while you do one of the following: 

 To keep the center of an object in the same location, press and hold CTRL while you drag 

the sizing handle. 

 To maintain the object's proportions, press and hold SHIFT while you drag the sizing 

handle. 

 To both maintain the object's proportions and keep its center in the same location, press 

and hold both CTRL and SHIFT while you drag the sizing handle. 

 

 

e. Apply a picture style 

You can apply a picture style to make your picture or clip stand out in your presentation. 

Picture styles are combinations of different formatting options, such as picture border and picture 

effects, and are displayed in thumbnails in the Picture Styles gallery. When you place your 

pointer over a thumbnail, you can see how the Picture Style looks before you apply it. 

1. Click the picture or clip that you want to apply a picture style to. 

2. Under Picture Tools, on the Format tab in the Picture Styles group, click the Picture 

Style that you want. 

 



If you do not see the Format or Picture Tools tabs, make sure that you have selected a picture. 

You may have to double-click the picture to select it and open the Format tab. 

 

f. Use a picture or clip as a slide background 

1. Click the slide that you want to add a background picture to. 

To select multiple slides, click the first slide, and then press and hold CTRL while you 

click the other slides. 

2. On the Design tab, in the Background group, click the Dialog Box Launcher . 

 
3. Click Fill, and then click Picture or texture fill. 

4. Under Insert From, do one of the following: 

 To insert a picture from a file, click File, locate the picture that you want to insert, and 

then double-click it. 

 To paste a picture that you copied, click Clipboard. 

 To use clip art as a background picture, click Clip Art, and then in theSearch text box, 

type a word or phrase that describes the clip that you want, or type all or part of the file 

name of the clip, click Go, and then click the clip to insert it. 

 To include clip art that is available on Office.com in your search, select the Include 

content from Office.com check box. 

 

7. Overview of a slide master 

A slide master is the top slide in a hierarchy of slides that stores information about the theme 

and slide layouts of a presentation, including the background, color, fonts, effects, placeholder 

sizes, and positioning. 

Every presentation contains at least one slide master. The key benefit to modifying and using 

slide masters is that you can make universal style changes to every slide in your presentation, 

javascript:AppendPopup(this,'847644775_12')


including ones added later to the presentation. . When you use a slide master, you save time 

because you don't have to type the same information on more than one slide. The slide master 

especially comes in handy when you have extremely long presentations with lots of slides. 

Because slide masters affect the look of your entire presentation, when you create and edit a slide 

master or corresponding layouts, you work in Slide Master view. 

 

 A slide master in Slide Master view 

 Slide layouts associated with the slide master above it 

When you modify one or more of the layouts beneath a slide master, you are essentially 

modifying the slide master. Each slide layout, is set up differently, yet all layouts that are 

associated with a given slide master contain the same theme (color scheme, fonts, and effects). 

The following image shows a single slide master with the Austin theme applied, and three 

supporting layouts. Notice how each of the supporting layouts shown portray a different version 

of the Austin theme — using the same color scheme, but in a different layout arrangement. Also, 

each layout provides text boxes and footers in different locations on the slide, and different font 

sizes in the various text boxes. 



 

Slide master with three different layouts 

When you want your presentation to contain two or more different styles or themes (such as 

backgrounds, color schemes, fonts, and effects), you need to insert a slide master for each 

different theme. 

When you go to Slide Master view, you'll see that there are several default layouts associated 

with any given slide master. Most likely, you will not use all of the layouts provided. You will 

choose from the available layouts, the ones that work best to display your information. 

You can create a presentation that contains one or more slide masters, and then save it as a 

PowerPoint Template (.potx or .pot) file and then use it to create other presentations. 

 

8. Adding Transitions and Timings 

Choose a Slide Transition 

1. Click on the Transitions tab of the ribbon to access the slide transition options. The most 

common slide transitions are shown as icons on the ribbon. 

http://presentationsoft.about.com/od/r/g/ribbon.htm
http://presentationsoft.about.com/od/t/g/transition.htm


 

 

2. Click the drop down arrow to see the complete list of transitions available, or scroll through 

the list, one row at a time. 

With PowerPoint 2010, you have the ability to see the transition effect on the slide by hovering 

the mouse over the transition choice, prior to making your selection. This feature was first 

introduced in PowerPoint 2007. 

 

A Variety of Slide Transition Options 

There are several options that you can choose to add to your PowerPoint 2010 slides. 

 Sound 

 Duration 

 Whether to apply to this slide or Apply to All 

 How to advance the slide 

 on mouse click 

 or automatically after a set number of seconds 

 



Many Sound Effects to Choose From 

Sound effects can be effective if applied wisely to PowerPoint slide transitions. For example -- a 

presentation that is about the increasing sales figures might be effective with a cash register 

sound effect on a slide transition. 

There is also an option to Loop Until Next Sound which you can apply to the slide transition. In 

my opinion, this should be used only sparingly, and only in certain situations (such as a 

presentation for small children). The sound effect will keep repeating until another sound effect 

is reached, and could be very distracting to the audience. A single sound effect will certainly 

make your point. 

 

 

9. Adding Speaker notes  

Use the notes pane in Normal view to write notes about your slides. To get to Normal view, on 

the View tab, in the Presentation Views group, click Normal. 

javascript:AppendPopup(this,'802768423_2')


 

The Notes pane (circled in red) in Normal view 

You can type and format your notes as you work in Normal view, but to see how your notes 

pages will print and to see the full effect of any text formatting, such as font colors, switch to 

Notes Page view. You can also check and change the headers and footers of your notes in Notes 

Page view. 

Each notes page shows a slide thumbnail, together with the notes that accompany that slide. In 

Notes Page view, you can embellish your notes with charts, pictures, tables, or other illustrations. 

 

 Notes pages include your notes and each slide in the presentation. 

 Each slide prints on its own notes page. 

 Your notes accompany the slide. 

 You can add data, such as charts or pictures, to your notes pages. 

 

Pictures and objects that you add in Notes Page view appear on your printed notes page, 

but not on your screen in Normal view. 

The changes, additions, and deletions that you make on a notes page apply only to that notes 

page and to the note text in Normal view. 

If you want to enlarge, reposition, or format the slide image area or notes area, make your 

changes in Notes Page view. 

javascript:AppendPopup(this,'37352172_3')


You can't draw or put pictures in the notes pane in Normal view. Switch to Notes Page view and 

draw or add the picture there. 

10. Set up a self-running presentation 

To set up a PowerPoint presentation to run automatically, do the following: 

1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show. 

2. In the Set Up Show box, under Show type, do one of the following: 

3. For a presentation to be viewed by users click Browsed at a kiosk (full screen). 

 

11. Print a presentation 

1. Click the File tab, and then click Print. 

2. Under Print What, do one of the following: 

 To print all slides, click all. 

 To print only the slide that is currently displayed, click Current Slide. 

 To print specific slides by number, click Custom Range of Slides, and then enter a list of 

individual slides, a range, or both. 

  


